300B Headphone Amp

What people are working on at the moment
User avatar
ed
retired
Posts: 4034
Joined: Thu Jun 21, 2007 4:01 pm
Location: yorkshire
Contact:

Re: 300B Headphone Amp

Post by ed » Wed Jan 01, 2020 1:16 pm

if you type '300b preamp circuit' into google and then check out the images presented you will find a good start.
There's nowhere you can be that isn't where you're meant to be

User avatar
Ray P
Social outcast
Posts: 3406
Joined: Thu Nov 22, 2007 5:18 pm
Location: Somerset

Re: 300B Headphone Amp

Post by Ray P » Wed Jan 01, 2020 3:23 pm

wantech wrote:
Wed Jan 01, 2020 12:18 pm
I am looking for a 300b preamp or headphone amp schematic,
can somebody HELP ! :bounce:
The headphone amp I'm (slowly!) building on this thread is a scratch build of the Transcendent Masterpiece, which is available as a kit (for a good price too);

https://www.transcendentsound.com/masterpiece.html

The schematic is not mine to share.

The Masterpice is typical of Bruce Rozenblit's designs being good value with exceptionally good performance.

Wolfgang
User
Posts: 165
Joined: Mon May 07, 2018 3:08 pm

Re: 300B Headphone Amp

Post by Wolfgang » Wed Jan 01, 2020 3:57 pm

I am looking for a 300b preamp or headphone amp schematic,
can somebody HELP ! :bounce:
Top
If you are looking for typical 300B sound (lush colorful warm mids) the TS Masterpiece will disappoint you. But the sound is very clean, low distortion, and the circuit is simple. I would also look in J.Broskie's tube cad for circuits/ideas.
You could use the TS circuit, lower the quiescent current, and reduce NFB in order to get a "warmer" sounding 300B if you are not happy with the original sound. So many options!

nicoch
User
Posts: 53
Joined: Tue Nov 03, 2009 3:52 pm

Re: 300B Headphone Amp

Post by nicoch » Wed Jan 01, 2020 5:37 pm


User avatar
Ray P
Social outcast
Posts: 3406
Joined: Thu Nov 22, 2007 5:18 pm
Location: Somerset

Re: 300B Headphone Amp

Post by Ray P » Wed Jan 01, 2020 6:44 pm

That Bottlehead HPA is a bit pricey (and is only available for 120V mains users).

nicoch
User
Posts: 53
Joined: Tue Nov 03, 2009 3:52 pm

Re: 300B Headphone Amp

Post by nicoch » Wed Jan 01, 2020 8:10 pm

just build a normal 300b amp with custom output iron tap for headphone or put a resistor from normal opt....

User avatar
Ray P
Social outcast
Posts: 3406
Joined: Thu Nov 22, 2007 5:18 pm
Location: Somerset

Re: 300B Headphone Amp

Post by Ray P » Sun Feb 09, 2020 10:37 pm

With Ciara making it a 'stay at home day' and buoyed by the recent completion of my DSD decoder and 'Noir' HPA projects I dusted off this build today and had a good run at it. Completed the installation of the Soekris DAC module and got most of the power supplies installed and hooked-up. I should be able to start powering up and testing the supplies next weekend, when I'll also look to post some pictures.

User avatar
Ray P
Social outcast
Posts: 3406
Joined: Thu Nov 22, 2007 5:18 pm
Location: Somerset

Re: 300B Headphone Amp

Post by Ray P » Mon Feb 10, 2020 8:25 am

Image

Image

User avatar
Ray P
Social outcast
Posts: 3406
Joined: Thu Nov 22, 2007 5:18 pm
Location: Somerset

Re: 300B Headphone Amp

Post by Ray P » Sun Feb 16, 2020 8:15 pm

Good progress today. I got the Soekris DAM1121 DAC module all hooked up and playing, both using HQPlayer via USB from the workstation and using a USB OTG connection from my smartphone. Output from the DAC is routed through my NOIR HPA.

The Soekris board is 'out of the box' so just the stock filters and firmware currently and I've not explored the different filter options available yet. Initial SQ impressions are positive.

A bit of tidying up to do and then finish and install the 300B HPA boards and power supplies - first up will be connecting and testing a pair of Andrews DHT filament supplies for the 300Bs and a simple LM317 regulated supply for the 12AU7 filaments.

Image

Image
Last edited by Ray P on Sun Feb 16, 2020 9:33 pm, edited 1 time in total.

User avatar
IslandPink
Oooo, Roberts Radio's sound nice
Posts: 7320
Joined: Tue May 29, 2007 7:01 pm
Location: Denbigh, N.Wales

Re: 300B Headphone Amp

Post by IslandPink » Sun Feb 16, 2020 9:22 pm

Nice. Good to see an amp with a bit of space to work - not like my last one !
"The bass is the king of the instruments - it has no known natural predator" (Wobble)

User avatar
Ali Tait
Social outcast
Posts: 3731
Joined: Fri Jun 08, 2007 8:10 pm
Location: Dunfermline

Re: 300B Headphone Amp

Post by Ali Tait » Sun Feb 16, 2020 9:37 pm

Looking good Ray.
Image[/img]

User avatar
Ray P
Social outcast
Posts: 3406
Joined: Thu Nov 22, 2007 5:18 pm
Location: Somerset

Re: 300B Headphone Amp

Post by Ray P » Mon Feb 17, 2020 10:26 pm

So, quite coincidentally, last evening Soekris released the long promised firmware upgrade for the dam1121 DAC module. This evening, after a short tussle with a terminal emulator and RS232 interface cable, I've updated my dam1121. I wasn't familiar enough with the previous firmware to be able to say if SQ has improved but I liked what I heard when I had a quick listen just now.

Onwards.

User avatar
Ray P
Social outcast
Posts: 3406
Joined: Thu Nov 22, 2007 5:18 pm
Location: Somerset

Re: 300B Headphone Amp

Post by Ray P » Wed Feb 19, 2020 10:29 pm

I've just had a really frustrating evening. I moved the 300B HPA into my 'den' (actually the small workspace under the stairs) to use the Soekris DAC with my Noir HPA so I can start exploring the world of custom-brewed filters. I now have ground hum on the output and the cause is proving elusive. I've measured it and the noise is at 49.98Hz! I didn't have it last evening. Grrr!
.

Wolfgang
User
Posts: 165
Joined: Mon May 07, 2018 3:08 pm

Re: 300B Headphone Amp

Post by Wolfgang » Wed Feb 19, 2020 10:56 pm

Looks like some typical ground loop stuff, Ray. I would try first to connect one power plug with reversed phase/neutral (turn it around 180 degr) and see what happens. I am sure this is an easy fix.
I am eager to hear about your experience with the different filter settings!

User avatar
Ray P
Social outcast
Posts: 3406
Joined: Thu Nov 22, 2007 5:18 pm
Location: Somerset

Re: 300B Headphone Amp

Post by Ray P » Thu Feb 20, 2020 7:31 am

Wolfgang wrote:
Wed Feb 19, 2020 10:56 pm
Looks like some typical ground loop stuff, Ray. I would try first to connect one power plug with reversed phase/neutral (turn it around 180 degr) and see what happens. I am sure this is an easy fix.
I am eager to hear about your experience with the different filter settings!
I'm not sure it's simple Wolfgang, I didn't have it yesterday (on the same electrical supply ring) and I've tried the simple fixes like you suggest. I'm suspicious of a fault in one of the power supplies?

Post Reply